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Digitizing Coloring For Comics 
GIMP Edition Part 1 

by Patrick Yurick - www.theheadcomic.com 
 
Required materials: 

● GIMP 2.8 
● A Scanner. I am using a Canoscan LIDE 200  

The Tutorials 

 

Digital Coloring For Comics - GIMP Edition Part 2 
This tutorial is designed to help get your scanned art files, which should be full of greys 
and multiple pencil/eraser marks, to the point where you have an art file that is 
pristinely black and white only (which is what you will color on) 

 

Digital Coloring For Comics - GIMP Edition Part 3 
This tutorial will instruct you on how to color lineart made from scans within GIMP 2.8 
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Tutorial:  
1. Make sure your inks are complete. I also recommend downloading Dropbox onto your computer, so that when you 

save your scans, they are saved on the Cloud and safe from hardware crashes. To ensure that your scans don’t 
get mixed up (and to reduce the Dropbox clutter), I also recommend making numbered folders, with each number 
corresponding to the step of your comic process (One for scans, two for colors, three for layers, etc.). 

2. Open GIMP on your computer (make sure your scanner is plugged in and installed to your computer!) 

 
 

3. In GIMP, click File>Create>Scanner/Camera 
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4. A Window should appear that asks you where to scan from, select your scanner and click select

 
 

5. Your scanner menu should appear 

 
 

6. Click on the “preview” button 
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7. After your scanned page pops up in the preview window, make sure that it isn’t cut off and that it is positioned 

precisely. If you have to reposition it, make sure you execute the “preview” step (step 6) again.  
 
8. Now that your page is properly aligned for scanning, go to the menu, under Advanced Mode, and make sure that 

the settings are exactly as show below in the highlighted areas. Once you have all of the settings set, click “Scan” 
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9. Your final file should now be open in GIMP! 

 
10. Click File>Export 

 
 

11. In the “Save Image” dialog box that comes up, click on the + sign  next to Browse for other folders 
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12. In the “Places” box, find the “Dropbox” folder (or, if you don’t want to use Dropbox, then whatever other folder you 
want to save your images to) on your hard drive 

 
 
 
 

13. Select your numbered folder and go inside of it. 
 

14. At the bottom of the dialog box click “Select File Type” 
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15. Scroll down and select the “TIFF image” filetype 

 
 
16. At the top of the dialog box, click on the box and change the name to the page number followed by an underscore 

and the word RAW (standing for RAW files) 

 
 

17. Click Save 
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18. A Dialog box will appear. Select LZW compression and then click save 

 
 

19. You are done! Make sure this uploads to Dropbox by ensuring you have enough Dropbox space and that your 
internet connection is on.  
 

20. Close the document in GIMP 
 

The Tutorials 

 

Digital Coloring For Comics - GIMP Edition Part 1 
This tutorial will instruct you on how to scan and save your comic book illustrations in order to use 
them with the GIMP Digital Coloring tutorials. 

 

Digital Coloring For Comics - GIMP Edition Part 2 
This tutorial is designed to help get your scanned art files, which should be full of greys and multiple 
pencil/eraser marks, to the point where you have an art file that is pristinely black and white only 
(which is what you will color on) 

 

Digital Coloring For Comics - GIMP Edition Part 3 
This tutorial will instruct you on how to color lineart made from scans within GIMP 2.8 
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Digital Coloring For Comics 
GIMP Edition Part 2 
by Patrick Yurick - www.theheadcomic.com 
 
Purpose:  This tutorial is designed to help get your scanned art files, which should be 
full of greys and multiple pencil/eraser marks, to the point where you have an art file 
that is pristinely black and white only (which is what you will color on) 
 
Required materials: 

● GIMP 2.8 
● Laptop or desktop computer with installation privileges 

 
More tutorials: 

 

Digital Coloring For Comics - GIMP Edition Part 1 
This tutorial will instruct you on how to scan and save your comic book illustrations in 
order to use them with the GIMP Digital Coloring tutorials. 

 

Digital Coloring For Comics - GIMP Edition Part 3 
This tutorial will instruct you on how to color lineart made from scans within GIMP 2.8 
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Tutorial:  
1. Open GIMP 2.8 

 
 

2. Click “File>Open” 
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3. Find the RAW file you created in “Digitization Part 1” in whatever folder you saved it in 

 
 

4. You should have a grey & balck scanned file that looks something like this open 
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5. Click “File>Save” 
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6. Because your file, previously saved, was a “.TIF” file, you currently do not have a complex file that can 

work with multiple layers. In photoshop these kind of files are call “.psd”. In GIMP these files are called 
“.xcf” files. In this step we are going to save our first one from this file. 
 
When this window appears delete the “_RAW” part of the file name (that indicates that the file has not 
been worked with - which isn’t what is happening with this file) and click Save. That’s all.  

 
 
 

7. Now we are ready to make the pencil lines and greys magically disapear! Click “Colors>Levels” 

 
 

http://www.makingcomics.com/
http://en.wikipedia.org/wiki/Tagged_Image_File_Format


A Making Comics (dotCom) Tutorial - www.makingcomics.com 

8. First click on the little black triangle in the “Input Levels Section” and slide it to the left. If you look at 
your image it should be being affected. When you do this with your back triangle you will see the black 
lines in the art get darker.  
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9. Now do the same with your white triangle. You will see the white parts of the art start to get lighter and 
the grey’s in the image start to disapear.  

 
 

10.  Now click on the grey triangle and move it closer to the black until you see all the pencil lines in your 
art disapear.  
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11.Before you click “ok” make sure your grey artwork looks like the image on the right. That means that all 
the grey is gone and you now have a more pristine black and white image. 

 
 

12.Click Colors>threshold 
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13.With the black triangle in the threshold window move the triangle to the right until you feel that the the 
black and whites are the way you want them. Then click “ok” 

 
 

14.You should now have an image that looks something like this: 
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15.Click “File>save” 
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16.Now click “File>Export” 
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17. In the export window do the following steps before clicking export: 
○ Find the correct folder and make sure you are saving your exported file there 
○ Change the name of the file to “FILENAME_INKS” 
○ Browse through the select file type “TIFF image”  
○ Click “Export” 
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18.Select the “LZW” compression and click “Export” 

 
 

19.You are done and ready to go to the next tutorial! 
 

The Tutorials 

 

Digital Coloring For Comics - GIMP Edition Part 1 
This tutorial will instruct you on how to scan and save your comic book illustrations in 
order to use them with the GIMP Digital Coloring tutorials. 

 

Digital Coloring For Comics - GIMP Edition Part 2 
This tutorial is designed to help get your scanned art files, which should be full of greys 
and multiple pencil/eraser marks, to the point where you have an art file that is 
pristinely black and white only (which is what you will color on) 

 

Digital Coloring For Comics - GIMP Edition Part 3 
This tutorial will instruct you on how to color lineart made from scans within GIMP 2.8 
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Digital Coloring For Comics 
GIMP Edition Part 3 
by Patrick Yurick - www.theheadcomic.com 
 
Purpose: This tutorial will instruct you on how to color lineart made from scans within 
GIMP 2.8 
 
Required materials: 
GIMP 2.8 
Save for Web plugin installed to GIMP 

 
 

The Tutorials 

 

Digital Coloring For Comics - GIMP Edition Part 1 
This tutorial will instruct you on how to scan and save your comic book illustrations in 
order to use them with the GIMP Digital Coloring tutorials. 

 

Digital Coloring For Comics - GIMP Edition Part 2 
This tutorial is designed to help get your scanned art files, which should be full of greys 
and multiple pencil/eraser marks, to the point where you have an art file that is 
pristinely black and white only (which is what you will color on) 
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Tutorial:  
 
ONow, finally, we’re getting to the coloring part of the series of tutorials! This is a pretty basic part. Open your 
inks file.  

 
 
Select the layers panel (on the right side of your workspace) 

 
 
If it isn’t open, because you accidentally closed it or something, click “Windows>Dockable Dialogs>Layers” or 
use the shortcut “Ctrl+L” for a PC, “Command+L” on a MAC. 
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Within the layers palette, create a new layer by clicking on the blank page icon at the bottom of the layers 
palette. 

 
 
A new layer option box will come up. Make sure you set the layer to “transparency” before clicking “ok” 
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Now go back to the layers palette. Make sure that the new layer is above the line art layer by dragging it 
above. Select the blank layer.  

 
 
Double click it and rename it “colors” 

 
 
Now, under “Mode,” at the top of the layers palette, select “Multiply” 
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Click “File>Save as” 

 
 
Making sure you are in the original folder you were working in, name the new save file “Filename_colors.xcf” 
(“.xcf” is the GIMP editable file, remember?). Then click “Save”. 
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Select the “Zoom Tool” (magnifying glass) and select the first area you want to color. You can select a 
specific area of your art piece by clicking, holding down, and dragging over that area with the magnifying 
glass.  In this case, I am selecting the girl’s hair to color first, so I have selected her head. 

 
 
Now you can select the “free select” tool by clicking on it from within the toolbox, or by clicking quick key “F” 
on your keyboard. 
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Now start selecting the area you want to color. I would suggest selecting from within the outlines so that the 
colors extend out beneath the edges of the art. This reduces the likelihood of missed space in the coloring. 
When you connect the original point where you started the selection with the end of your selection, your 
selection with generate. 

  
 
Within the toolbox, select the paint bucket tool.  
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At the bottom of the toolbox, double click on the foreground color to change the color you will be using. 

 
 
From within the color selector choose the color you would like to color the selection in with.  

 
 
Within your selection, making sure you are within the “Colors” layer, click on the selection to drop the color in.  
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Now repeat steps 11-15 this for all of the selections you can possibly make in your drawing to color it in.  

 
 
Before you finish, make sure that you click “File>save” 
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Now, to finalize the image for print settings, click “File>export” 

 
 
 In the options box that pops up, name the file “YourFilename_FINAL_PRINT” (This is to indicate that this file 
is optimized for printing. It is a large file at this point, so I wouldn’t try and use it for anything else.) Click 
“Select File Type” and choose “.jpeg” and then click export.  
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Click “Image>Scale Image” 

 
 
In the scale image options box, within the width field, choose a number under 1000 (which represents pixels) 
and then hit tab on your keyboard and the height should change as well. Now go to the “X Resolution” and 
change the number from “600” to “100” and click tab again, the Y resolution should change. Then click scale.  
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Using the handy dandy, “Save for Web” plugin for GIMP, I am going to now save my file so that it works for 
web sharing faster and easier. (You will need this plugin for that step, so if you don’t have it installed, take a 
minute to do so now) 
 
Click “File>Save for Web” 

 
 
In the “Save for Web” options box make sure the “jpeg” setting is selected. Adjust the “Quality” and 
“Smoothing” options keeping an eye on the “File Size” indicator. (It should be under 100kb for web use) then 
click “Save” 
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Within the “Save image” options box, name the file something like “filename_final_forweb.jpg” to indicate it is 
for web usage. Then click save.  

 
 
Now you can click out of GIMP. Don’t save anything at this point because the scaled image might accidentally 
override the settings on your large print file.  
 
You are done! 
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The Tutorials 

 

Digital Coloring For Comics - GIMP Edition Part 1 
This tutorial will instruct you on how to scan and save your comic book illustrations in 
order to use them with the GIMP Digital Coloring tutorials. 

 

Digital Coloring For Comics - GIMP Edition Part 2 
This tutorial is designed to help get your scanned art files, which should be full of greys 
and multiple pencil/eraser marks, to the point where you have an art file that is 
pristinely black and white only (which is what you will color on) 

 

Digital Coloring For Comics - GIMP Edition Part 3 
This tutorial will instruct you on how to color lineart made from scans within GIMP 2.8 
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